Find Method


Family Thermal Properties Find Method

Finds the thermal properties by the 'id' property of a constructionType node in Constructions.xml.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static FamilyThermalProperties Find(
	Document pADoc,
	string constructionId
)

Parameters

pADoc Document
The document.
constructionId String
The 'id' property of a constructionType node in Constructions.xml

Return Value

FamilyThermalProperties
The thermal properties found, or if no match was found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also