Family |
Finds the thermal properties by the 'id' property of a constructionType node in Constructions.xml.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- pADoc Document
- The document.
- constructionId String
- The 'id' property of a constructionType node in Constructions.xml
Return Value
FamilyThermalPropertiesThe thermal properties found, or if no match was found.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |