CreateMultipleConnections Method


MEPAnalytical Connection Create Multiple Connections Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ISet<ElementId> CreateMultipleConnections(
	Document doc,
	ElementId typeId,
	IList<Connector> equipmentOpenConnectors,
	IList<ElementId> curveIdsToConnect
)

Parameters

doc Document
typeId ElementId
equipmentOpenConnectors IList Connector
curveIdsToConnect IList ElementId

Return Value

ISet ElementId
See Also