Format |
Checks whether an accuracy is valid for a given unit.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- unitTypeId ForgeTypeId
- Identifier of the unit.
- accuracy Double
- The accuracy to check.
Return Value
BooleanTrue if the accuracy is valid, false otherwise.

Exception | Condition |
---|---|
ArgumentException | unitTypeId is not a unit identifier. See UnitUtils.IsUnit(ForgeTypeId) and UnitUtils.GetUnitTypeId(DisplayUnitType). |
ArgumentNullException | A non-optional argument was null |

See the Accuracy property for details on valid accuracy values.