PointLocationOnCurve Constructor


Point Location On Curve Constructor

Constructs a new instance of a class, with given or default values, to place a point on a curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PointLocationOnCurve(
	PointOnCurveMeasurementType measType,
	double measValue,
	PointOnCurveMeasureFrom measFrom
)

Parameters

measType PointOnCurveMeasurementType
measValue Double
measFrom PointOnCurveMeasureFrom
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also