Point |
Constructs a new instance of a class, with given or default values, to place a point on a curve.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public PointLocationOnCurve(
PointOnCurveMeasurementType measType,
double measValue,
PointOnCurveMeasureFrom measFrom
)
Parameters
- measType PointOnCurveMeasurementType
- measValue Double
- measFrom PointOnCurveMeasureFrom

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |