CanRemoveElementsFromAssembly Method


Assembly Instance Can Remove Elements From Assembly Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool CanRemoveElementsFromAssembly(
	AssemblyInstance assemblyInstance,
	ICollection<ElementId> memberIds
)

Parameters

assemblyInstance AssemblyInstance
memberIds ICollection ElementId

Return Value

Boolean
See Also