ElementMulticlassFilter Constructor (IList(Type), Boolean)


Element Multiclass Filter(IList Type , Boolean) Constructor

Initializes a new instance of the ElementMulticlassFilter class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementMulticlassFilter(
	IList<Type> typeList,
	bool inverted
)

Parameters

typeList IList Type
inverted Boolean
See Also