Exporter |
Sets the internal state of the exporter to process the geometry and properties of the input element.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- Elem Element
- The element.
- GRep GeometryElement
- The geometry of the element. Optional, can be .

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The element will be assigned until PopExportState() is called.