Export |
Gets a copy of the pattern info associated to the input pattern key.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- exportPatternKey ExportPatternKey
- The export pattern Key.
Return Value
ExportPatternInfoReturn the patternInfo for this key.

Exception | Condition |
---|---|
ArgumentException | An entry with the given key is not present in the table. |
ArgumentNullException | A non-optional argument was null |