GetExportPatternInfo Method


Export Pattern Table Get Export Pattern Info Method

Gets a copy of the pattern info associated to the input pattern key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportPatternInfo GetExportPatternInfo(
	ExportPatternKey exportPatternKey
)

Parameters

exportPatternKey ExportPatternKey
The export pattern Key.

Return Value

ExportPatternInfo
Return the patternInfo for this key.
Exceptions
Exception Condition
ArgumentException An entry with the given key is not present in the table.
ArgumentNullException A non-optional argument was null
See Also