Circle |
Creates a circle light shape object with the given emit diameter.
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- emitDiameter Double
- The emit diameter as a numerical value in feet between 1.0e-9 and 30000.0

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The shape dimension is not valid because it is not between 1.0e-9 and 30000.0. |