SetInitialColor Method


Light Type Set Initial Color Method

Replace the current initial color object with the given object

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetInitialColor(
	InitialColor initialColor
)

Parameters

initialColor InitialColor
An object derived from an InitialColor object The object pointed to is cloned internally
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
The argument object is cloned
See Also