Light |
Replace the current initial color object with the given object
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

Parameters
- initialColor InitialColor
- An object derived from an InitialColor object The object pointed to is cloned internally

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The argument object is cloned