Export Method (String, String, ICollection(ElementId), SATExportOptions)


Document Export(String, String, ICollection Element Id , SATExport Options) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Export(
	string folder,
	string name,
	ICollection<ElementId> views,
	SATExportOptions options
)

Parameters

folder String
name String
views ICollection ElementId
options SATExportOptions

Return Value

Boolean
See Also