Create Method


Electrical Demand Factor Definition Create Method

Creates a new instance of a demand factor definition.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElectricalDemandFactorDefinition Create(
	Document ADoc,
	string strName
)

Parameters

ADoc Document
The document where the element will be created and added.
strName String
The name of the electrical demand factor definition to be created.

Return Value

ElectricalDemandFactorDefinition
The newly created demand factor definition element.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also