Electrical |
Creates a new instance of a demand factor definition.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- ADoc Document
- The document where the element will be created and added.
- strName String
- The name of the electrical demand factor definition to be created.
Return Value
ElectricalDemandFactorDefinitionThe newly created demand factor definition element.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |