Schedule |
Checks whether a field can be used with a value presence-based filter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- fieldId ScheduleFieldId
- The ID of the field to check.
Return Value
BooleanTrue if the field can be used with a value presence filter, false otherwise.

Exception | Condition |
---|---|
ArgumentException | fieldId is not the ID of a field in this ScheduleDefinition. |
ArgumentNullException | A non-optional argument was null |

The value presence filter types are HasValue and HasNoValue.