Path |
Identifies whether an element id corresponds to a Rebar Shape element which can be used in Path Reinforcement.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
Return Value
BooleanTrue if the specified element id corresponds to a Rebar Shape element.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The Rebar Shape has to be two dimensional shape only and its neighbouring segments may form only right angles.