Host |
Returns the bottom faces for this host object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- hostObject HostObject
- The host object.
Return Value
IList ReferenceAn array of references to the faces which are at the bottom of this element.

Exception | Condition |
---|---|
ArgumentException | This host object does not support access to top or bottom faces. |
ArgumentNullException | A non-optional argument was null |

This utility supports host objects whose bottom faces represent one of the boundaries of CompoundStructure (such as roofs, floors or ceilings).