AddProfile Method


Form Add Profile Method

Add a profile into the form, by a specified edge/param.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int AddProfile(
	Reference edgeReference,
	double param
)

Parameters

edgeReference Reference
The geometry reference of edge.
param Double
The param on edge to specify the location.

Return Value

Int32
Index of newly created profile.
See Also