Form Add |
Add a profile into the form, by a specified edge/param.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- edgeReference Reference
- The geometry reference of edge.
- param Double
- The param on edge to specify the location.
Return Value
Int32Index of newly created profile.