Part |
Removed intersecting reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- intersectingReference ElementId
- Id of the intersecting reference to remove.
Return Value
BooleanTrue if the PartMaker used this intersecting reference and this call removed it, false if the PartMaker did not use this intersecting reference.

Exception | Condition |
---|---|
ArgumentException | The element id was not permitted as intersecting references. Intersecting references should be levels, grids, or reference planes. |
ArgumentNullException | A non-optional argument was null |