GetOffsetForIntersectingReference Method


Part Maker Method To Divide Volumes Get Offset For Intersecting Reference Method

Gets offset for the intersecting reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetOffsetForIntersectingReference(
	ElementId intersectingReference
)

Parameters

intersectingReference ElementId
The intersecting reference to obtain offset value from.

Return Value

Double
The offset for the intersecting reference
Exceptions
Exception Condition
ArgumentException PartMaker does not use the specified intersecting reference.
ArgumentNullException A non-optional argument was null
See Also