Part |
Gets offset for the intersecting reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- intersectingReference ElementId
- The intersecting reference to obtain offset value from.
Return Value
DoubleThe offset for the intersecting reference

Exception | Condition |
---|---|
ArgumentException | PartMaker does not use the specified intersecting reference. |
ArgumentNullException | A non-optional argument was null |