Categories Insert Method |
Inserts the specified category with the specified name into the map.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- key String
- The name to be used for inserting the category into the map.
- item Category
- The category to be inserted into the map.
Return Value
BooleanWhether or not the category was inserted into the map.

Exception | Condition |
---|---|
InvalidOperationException | Always thrown; this list is read only. |