Lookup Method


Shared Parameter Element Lookup Method

Finds the shared parameter element that corresponds to the given Guid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static SharedParameterElement Lookup(
	Document document,
	Guid guidValue
)

Parameters

document Document
The document.
guidValue Guid
Shared parameter Guid.

Return Value

SharedParameterElement
The retrieved shared parameter instance, or if the matching element is not found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also