Shared |
Finds the shared parameter element that corresponds to the given Guid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
Return Value
SharedParameterElementThe retrieved shared parameter instance, or if the matching element is not found.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |