Table |
Sets a cell's category and parameter Id
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetCellParamIdAndCategoryId(
int nRow,
int nCol,
ElementId paramId,
ElementId categoryId
)
Parameters

Exception | Condition |
---|---|
ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- The paramId or categoryId is not valid. |
ArgumentNullException | A non-optional argument was null |