Spatial |
Query the spatial element boundary face information with the given face.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- face Face
- The face from the spatial element's geometry.
Return Value
IList SpatialElementBoundarySubfaceSub-faces related to the room bounding elements that define the spatial element face. Returns if there is no corresponding boundary information with the given face.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |