GetVisibility Method


SSEPoint Visibility Settings Get Visibility Method

Gets the SSE point visibility for the given category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool GetVisibility(
	Document document,
	ElementId categoryId
)

Parameters

document Document
The document.
categoryId ElementId
The category id.

Return Value

Boolean
The visibility of the given category. True means the SSE points are visible.
Exceptions
Exception Condition
ArgumentException The category is not valid for SSE.
ArgumentNullException A non-optional argument was null
See Also