Multi |
Returns Ids of the servers currently applicable to the given document for the service.
Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The associated document.
Return Value
IList GuidA set of GUIDs of the document-applicable active servers; the list may be empty.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The Ids would be of all the servers explicitly assigned to the specified document.