Color |
Sets new ElementId value of entry.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)


Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | The entry has different storage type with ElementId. |

You should only use this method if the StorageType property reports the type of the entry as a ElementId.