Loaded |
Check that all families loaded in the host document have their content documents.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- ADoc Document
- The host document.
- corruptFamilyIds ISet ElementId
- Return ids of families that need to be reloaded because their content documents are missing.
Return Value
BooleanReturns true if all loaded families have their content documents.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |