IsPropertySetAMemberOfTemplate Method


IFCParameter Template Is Property Set AMember Of Template Method

Checks whether a property set exists in the template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool IsPropertySetAMemberOfTemplate(
	PropertySetupType propertySetupType,
	string propertySetName
)

Parameters

propertySetupType PropertySetupType
The property setup type.
propertySetName String
The property set name.

Return Value

Boolean
True if the property set exists in the template.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also