IFCParameter
|
Define whether the provided property set must be included in export.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

public void SetPropertySetExportingFlag(
PropertySetupType propertySetupType,
string propertySetName,
bool exportFlag
)
Parameters
- propertySetupType PropertySetupType
- The property setup type.
- propertySetName String
- The property set name.
- exportFlag Boolean
- The export flag.

Exception | Condition |
---|---|
ArgumentException | A property set with the given name is not present in the template. |
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |