RebarShapeMatchesCurvesAndTerminationsData Method


Rebar Shape Rebar Shape Matches Curves And Terminations Data Method


Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static bool RebarShapeMatchesCurvesAndTerminationsData(
	RebarShape rebarShape,
	RebarBarType barType,
	XYZ norm,
	IList<Curve> curves,
	RebarShapeTerminationsData rebarShapeTerminationsData
)

Parameters

rebarShape RebarShape
barType RebarBarType
norm XYZ
curves IList Curve
rebarShapeTerminationsData RebarShapeTerminationsData

Return Value

Boolean
See Also