GetAllFabricationDoubleWallConnectorDefinitions Method


Fabrication Part Get All Fabrication Double Wall Connector Definitions Method

Gets all connectors that are valid to be assigned to the part for a specified double wall connector

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public IList<int> GetAllFabricationDoubleWallConnectorDefinitions(
	Connector connector
)

Parameters

connector Connector
The connector to to check against

Return Value

IList Int32
Returns an array of connector database identifiers
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also