ExportPropertySetupToFile Method


IFCParameter Template Export Property Setup To File Method

Exports mapping information of the provided property setup to a text file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void ExportPropertySetupToFile(
	PropertySetupType propertySetupType,
	string fileName
)

Parameters

propertySetupType PropertySetupType
The property setup type.
fileName String
The full text file name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
FileAccessException Failed to access the text file.
See Also