MEPAnalytical |
Gets the analytical node with the specified id.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- nodeId Int32
- The node identifier, be aware that this identifier may not be sequentially ordered for all analytical nodes.
Return Value
MEPAnalyticalNodeThe returned analytical node.

Exception | Condition |
---|---|
ArgumentException | The input must be a valid node id. |