DissolveForms Method (Document, ICollection(ElementId), ICollection(ElementId))


Form Utils Dissolve Forms(Document, ICollection Element Id , ICollection Element Id ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ICollection<ElementId> DissolveForms(
	Document ADoc,
	ICollection<ElementId> elements,
	out ICollection<ElementId> ProfileOriginPointSet
)

Parameters

ADoc Document
elements ICollection ElementId
ProfileOriginPointSet ICollection ElementId

Return Value

ICollection ElementId
See Also