CanSetValue Method (ElementId)


Color Fill Scheme Entry Can Set Value(Element Id) Method

Checks whether StorageType of entry is ElementId.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanSetValue(
	ElementId value
)

Parameters

value ElementId
New ElementId value.

Return Value

Boolean
True if StorageType of the entry is ElementId and the entry, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also