FilterNumericLessOrEqual Class


Filter Numeric Less Or Equal Class

Tests whether numeric values from the document are less than or equal to a certain value
Inheritance Hierarchy
System Object
Autodesk.Revit.DB FilterNumericRuleEvaluator
Autodesk.Revit.DB FilterNumericLessOrEqual

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public class FilterNumericLessOrEqual : FilterNumericRuleEvaluator

The FilterNumericLessOrEqual type exposes the following members.

Constructors
Name Description
Public method FilterNumericLessOrEqual Constructs an instance of FilterNumericLessOrEqual.
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also