ExternalResourceReference Constructor (Guid, IDictionary(String, String), String, String)


External Resource Reference(Guid, IDictionary String, String , String, String) Constructor

Initializes a new instance of the ExternalResourceReference class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ExternalResourceReference(
	Guid serverId,
	IDictionary<string, string> referenceInformation,
	string version,
	string inSessionPath
)

Parameters

serverId Guid
referenceInformation IDictionary String , String
version String
inSessionPath String
See Also