ClearPropertySets Method


IFCParameter Template Clear Property Sets Method

Removes all property sets from the template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void ClearPropertySets(
	PropertySetupType propertySetupType
)

Parameters

propertySetupType PropertySetupType
The property setup type.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also