Circle |
This class encapsulates a circle light shape.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The CircleLightShape type exposes the following members.

Name | Description | |
---|---|---|
![]() | CircleLightShape | Creates a circle light shape object with 2.0' emit diameter. |
![]() | CircleLightShape(CircleLightShape) | Creates a copy of the given circle light shape |
![]() | CircleLightShape(Double) | Creates a circle light shape object with the given emit diameter. |

Name | Description | |
---|---|---|
![]() | EmitDiameter | The emit diameter. |

Name | Description | |
---|---|---|