View |
Exports the schedule data to a text file.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- folder String
- Path to the location where the file will be saved.
- name String
- Name of file.
- options ViewScheduleExportOptions
- Options that relate to schedule export.

Exception | Condition |
---|---|
ArgumentException | NullOrEmpty -or- Contains invalid characters. |
ArgumentNullException | A non-optional argument was null |
FileAccessException | The path indicated could not be accessed. |
InvalidPathArgumentException | The folder does not exist. |