Label
|
Gets the user-visible name for a unit.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

Parameters
- unitTypeId ForgeTypeId
- Identifier of the unit to get the user-visible name.
Return Value
StringReturns the user-visible name for a unit.

Exception | Condition |
---|---|
ArgumentException | Cannot find DisplayUnitTypeInfo for the given unit identifier. |
ArgumentNullException | A non-optional argument was null |

The name is obtained in the current Revit language.