Form Get |
Given a reference to certain curve or edge, get the index of its profile and curve loop respectively.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void GetProfileAndCurveLoopIndexFromReference(
Reference curveOrEdgeReference,
ref int profileIndex,
ref int curveLoopIndex
)
Parameters