SetTransform Method


Analytical Element Set Transform Method

Sets the transform of Analytical Element Local Coordinate System.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void SetTransform(
	Transform trf
)

Parameters

trf Transform
Exceptions
Exception Condition
ArgumentException The provided transformation for Local Coordinate System is not valid.
ArgumentNullException A non-optional argument was null
See Also